Firefox 3 Beta 1

盛传Firefox 3使用新的Gecko 1.9引擎有很好的渲染表现,于是我也试了试。
结果很糟糕,如果你本来就在使用Firefox 2,并且有你心爱的扩展。那么升级到Firefox 3 Beta 1的结果将很不愉快,大部分扩展不能兼容,即使你强制激活,也不可能正常使用。

在我这里,由于扩展比较多,我也没有一一测试。
但比较确定的一点就是CustomizeGoogle没有用了,del.icio.us的书签插件似乎也有问题。
相比之下,较快的渲染速度根本没有什么吸引力。

于是我干脆的卸掉,继续用我的Firefox 2。
PS:默认情况下这两个版本是不能共存的,传说是因为共用profile的问题。

Tags: , , , , ,

Leave a Reply