在FF3安装不兼容插件

这个还不简单吗?
安装一个Nightly Tester Tools,关闭兼容检查。
或是装个Configuration Mania连更新安全检查都关掉。

是的,我都做了。
但是在Mozilla看到Better Gmail 2 这个插件,它就是不让我下载!
我很清楚它是兼容的,如果下载下来我当然可以把它安装起来正常使用。
但是该死的Mozilla不让我下载啊~!

难道要我安装一个FF2安装后再升级么?
No way!
Mozilla是很好骗的。
我们只要在Configuration Mania里面把User Agent改成IE就可以了。

是不是很让人抓狂的解决方案?

Tags: , ,

2 Responses to “在FF3安装不兼容插件”

  1. zing says:

    这招……确实很强大。。。。|||

  2. Daniel.ck says:

    根本不用改客户端,还有另外一招:技巧是,从历史版本页面获取。比如你要安装的插件序号是 3615,那么地址栏中的地址应为:https://addons.mozilla.org/en-US/firefox/addon/3615

    只要修改成: https://addons.mozilla.org/en-US/firefox/addons/versions/3615

    就可以不检查版本随便安装历史版本

Leave a Reply